Jump to content
Sign in to follow this  
Kratos Fon Fabre

Input doesn't work

Recommended Posts

Hi,

I don't know if it's just me but how come, when using TeamViewer, the aRO client doesn't seem to receive any input? It's as if my keyboard didn't exist but I can do everything else just fine (i.e. typing this). Does it happen to be RO client normal behavior? I'm curious if I can get around it (phone Teamviewer didn't work either).

Share this post


Link to post
Share on other sites

That's most likely a conflict with the current anticheat setup; I'm guessing they're not being sent as valid keystrokes, which causes the client to ignore them, as in most cases this is a result of using something like AutoHotkey. I do want to update this in a later patch to change how those checks are done (and hopefully avoid conflicts like this), but given how complicated macro detection can be, I'm not entirely sure yet when I'll be able to adjust all of the code for it.

Share this post


Link to post
Share on other sites

Oooh, gotcha. I tried fixing someone's PC before and I needed to check if their RO worked now and I came across this issue too. It's really nothing urgent as you said, I was mostly curious how come it acted that way. Thanks, Perry!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×