Jump to content
Sign in to follow this  
lotusbled

Blank Screen

Recommended Posts

Hi, I just downloaded this server, and am having an issue upon opening the client.

It opens in window mode, which is fine, but the window is white/blank, even though I can hear the BGM. I've opened it directly from the folder, run as administrator, I've tried everything I can think of, but it still opens like so:

image.thumb.png.35459d38480c6a1792e62bc89f3182e0.png

Any advice would be greatly appreciated. Thank you!

Share this post


Link to post
Share on other sites

Hi! This is actually the first time I've seen happen, but it may be related to the graphics drivers and/or settings. You can try opening the AnomalyRO Settings app, and then clicking Graphics Settings. From here you'll want to make sure that both the Graphics Device and the Resolution have something selected, and then click Apply (even if you didn't change anything; it'll resave the settings) and try running the client again. If it still doesn't work, try every option under the Graphics Device setting one by one to see if using a different option there works.

 

You can also try right clicking the client, selecting Properties, and going to the Compatibility tab. From there you can select Windows XP SP3 and see if that fixes the problem.

 

Hopefully one of these fixes works, but if not let me know and I'll see what else I can find!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×