Jump to content
Sign in to follow this  
lkjewq

Dual Client Boot from Castle

Recommended Posts

I attempted to go into a castle this morning (to check treasure) and I was booted from the castle instantly due to exceeding the number of clients allowed in the castle.  This is during a non-WoE time on my personal computers, in my personal network, in my personal residence.  It is highly unlikely anyone was on my network/machine and in the castle as well.  I tried on two separate computers and had the same issue.  I also tried waiting for a lengthy period of time after logging in (more than 10 minutes) before entering the castle, same result.

 

This may be patch related.  I did not have the same problem yesterday. @Perry the Platypus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×