Jump to content
Sign in to follow this  
Ceres

Client Crash since 5/21 patch

Recommended Posts

Hi. My client automatically crashes whenever I start it up since I've updated to 5/21. 

Here's the crash log:


 

May 22, 2018: 19:03:09

Exception Type: 0xC0000005 (EXCEPTION_ACCESS_VIOLATION)
Exception Address: 0x021AAAE7
Exception Info: 0x00000000 0x3D77EFEB

EAX: 0x00000041
EBX: 0x00000023
ECX: 0x0000000C
EDX: 0x3D77ED96
ESI: 0x3D77EFAA
EDI: 0x00007400
ESP: 0x0028FB24
EBP: 0x0028FB5C
EIP: 0x021AAAE7
DR0: 0x00000000
DR1: 0x00000000
DR2: 0x00000000
DR3: 0x00000000
DR6: 0x00000000
DR7: 0x00000000
CFLAGS: 0x0001007F

CTI: BCT
CTT: 125
CTS: S-e9gV6WFFOotbw8KXbhuMzm3LknYaGULG

Last 20 files loaded:

Call stack:
4: 0x6D5CDFC2
3: 0x77B76802
2: 0x77BDD1D1
1: 0x77BB068F
0: 0x021B351F

Loaded modules:
0x003F0000, 0x00007000 - DINPUT.dll
0x00400000, 0x01DD2000 - AnomalyRO.exe
0x10000000, 0x0005D000 - granny2.dll
0x21100000, 0x0005D000 - mss32.dll
0x30000000, 0x0006D000 - binkw32.dll
0x60000000, 0x0005D000 - ijl15.dll
0x6D300000, 0x0006B000 - igd10iumd32.dll
0x6D370000, 0x0006B000 - igdumdim32.dll
0x6D3E0000, 0x000E1000 - ucrtbase.DLL
0x6D4D0000, 0x00003000 - api-ms-win-crt-utility-l1-1-0.dll
0x6D4E0000, 0x00003000 - api-ms-win-crt-environment-l1-1-0.dll
0x6D4F0000, 0x00005000 - api-ms-win-crt-multibyte-l1-1-0.dll
0x6D500000, 0x00003000 - api-ms-win-crt-locale-l1-1-0.dll
0x6D510000, 0x00005000 - api-ms-win-crt-math-l1-1-0.dll
0x6D520000, 0x0006D000 - MSVCP140.dll
0x6D590000, 0x000AC000 - ragcm.dll
0x6D640000, 0x00053000 - cps.dll
0x6D6A0000, 0x000D6000 - MSVCR110.dll
0x6D780000, 0x00085000 - MSVCP110.dll
0x6E200000, 0x00003000 - api-ms-win-crt-time-l1-1-0.dll
0x6E210000, 0x00003000 - api-ms-win-crt-filesystem-l1-1-0.dll
0x6E3B0000, 0x00170000 - gdiplus.dll
0x6E680000, 0x00004000 - api-ms-win-crt-convert-l1-1-0.dll
0x6E690000, 0x00004000 - api-ms-win-crt-string-l1-1-0.dll
0x6EC20000, 0x000C2000 - fastprox.dll
0x6ECF0000, 0x00004000 - api-ms-win-crt-stdio-l1-1-0.dll
0x6ED00000, 0x00004000 - api-ms-win-crt-runtime-l1-1-0.dll
0x6ED10000, 0x00003000 - api-ms-win-crt-heap-l1-1-0.dll
0x6F390000, 0x00015000 - VCRUNTIME140.dll
0x6F400000, 0x00011000 - wbemsvc.dll
0x6F420000, 0x00066000 - wbemcomn.dll
0x6F490000, 0x0000D000 - wbemprox.dll
0x70EE0000, 0x000A0000 - apphelp.dll
0x71390000, 0x000EC000 - DDRAW.dll
0x72DD0000, 0x00021000 - DEVOBJ.dll
0x72EE0000, 0x00023000 - WINMMBASE.dll
0x72F10000, 0x00023000 - winmm.dll
0x73030000, 0x00014000 - dhcpcsvc.DLL
0x73050000, 0x00013000 - dhcpcsvc6.DLL
0x73560000, 0x00011000 - wkscli.dll
0x73580000, 0x0001D000 - srvcli.dll
0x735A0000, 0x0000A000 - netutils.dll
0x735B0000, 0x0009E000 - WINHTTP.dll
0x739D0000, 0x00013000 - NETAPI32.dll
0x739F0000, 0x00007000 - DCIMAN32.dll
0x74050000, 0x0001E000 - bcrypt.dll
0x74070000, 0x00030000 - rsaenh.dll
0x740A0000, 0x00019000 - CRYPTSP.dll
0x74C40000, 0x00009000 - kernel.appcore.dll
0x74CF0000, 0x00029000 - nvinit.dll
0x74D20000, 0x00008000 - WINNSI.DLL
0x74DE0000, 0x00020000 - IPHLPAPI.DLL
0x74FE0000, 0x00008000 - VERSION.dll
0x752F0000, 0x00054000 - bcryptPrimitives.dll
0x75350000, 0x0000A000 - CRYPTBASE.dll
0x75360000, 0x0008D000 - clbcatq.dll
0x75580000, 0x0017D000 - combase.dll
0x75790000, 0x00041000 - sechost.dll
0x757E0000, 0x000D7000 - KERNELBASE.dll
0x75900000, 0x0007C000 - ADVAPI32.dll
0x75980000, 0x00027000 - IMM32.DLL
0x759B0000, 0x000BA000 - RPCRT4.dll
0x75A70000, 0x00129000 - ole32.dll
0x75BA0000, 0x00045000 - SHLWAPI.dll
0x75BF0000, 0x0010C000 - GDI32.dll
0x75D00000, 0x00153000 - USER32.dll
0x75E70000, 0x0003C000 - cfgmgr32.dll
0x75EB0000, 0x00007000 - NSI.dll
0x75EC0000, 0x00140000 - KERNEL32.DLL
0x76000000, 0x00112000 - MSCTF.dll
0x76190000, 0x001B1000 - SETUPAPI.dll
0x76350000, 0x0004F000 - WS2_32.dll
0x763A0000, 0x000C3000 - msvcrt.dll
0x76470000, 0x0001E000 - SspiCli.dll
0x764C0000, 0x00097000 - oleaut32.dll
0x76560000, 0x00006000 - PSAPI.DLL
0x76780000, 0x012BB000 - SHELL32.dll
0x77B70000, 0x0016F000 - ntdll.dll



If there's anything you know that could remedy this issue, feel free to help me with it. <3 xo

Share this post


Link to post
Share on other sites

Have you tried our custom installer? It includes checks to verify that each file is downloaded correctly o: 

 

Have you also changed anything since the last time you logged in? New anti virus or something? That might be blocking it. Try disabling it and running the client. Make sure you are also running it as admin!

 

 

I am terrible at reading crash logs, I sent Perry a message to look here asap if none of my suggestions help!

Edited by Esper

Share this post


Link to post
Share on other sites

Seems to be crashing at a pretty unusual point, since it hasn't even tried to load any data files yet. Running the client as admin & temporarily disabling your antivirus as Esper mentioned would be the first thing to try, but if that doesn't work could you let me know which operating system you're running on? Also, just to check, when was the last time you successfully logged in?

Share this post


Link to post
Share on other sites

The last time I successfully logged in was when the time the 5/21 patch hasn't happened yet. I've tried disabling the antivirus I am using which is Malwarebytes and tried running the program as well as an administrator. So far, I've haven't had any luck running the client successfully. The operating system I am currently using is Windows 8.1

Share this post


Link to post
Share on other sites

Sorry for the late reply - the latest patch shouldn't have made any changes that would cause crashes on startup, so it's odd that it would start crashing after it. Can you add me on Discord (Perry#0921)? It'll be easier to assist you there since I'll probably need to get a few log files from you while testing possible solutions. :o

Share this post


Link to post
Share on other sites

I fixed it now! Apparently, all I had to do was re-install the whole thing and re-patch it. It was a very weird thing to occur though since I haven't really used my laptop nor did I make any recent changes to it. But if you'd like to find possible solutions just in case it happens again, I'll add you up on Discord. (It's weird since you usually would ask to do this on Skype LOL)

Thanks Perry and Esper! You can lock this up now. ♥

Share this post


Link to post
Share on other sites

Oh, awesome! Glad you got it fixed - could have just been Windows being weird when updating one of the files. If it does happen again with a later patch just let me know and we can try to debug it from there. (Also Skype works too LOL, I always have both of them open but more people have Discord now so I usually give that one out instead).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×