Jump to content

Mynuo

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. Thank you so much! I did read about the BIOS, but as I was using my sister's laptop I decided to wait until I had my own again (I have it now :,3), so hopefully mine won't give me problems with that :3 I'm glad at least my problems may help others in the future haha ;D
  2. IGN: {E y r e n . Name or Nickname: Eric Tell us about your self: (Just tell us a little bit about your self, hobbies/interest/etc. Anything that you want to share): Hmm I started playing RO when I was about... 11 years old, maybe? I'm 24 now x3 So the nostalgia factor is strong for me haha. I'm a Mexican/French singing student, but I also love to draw/paint and write. I also love anime, learning about different cultures and languages. Class or classes you want to play: Both mage classes, priest, ninja, super novice, sniper, paladin (mainly the first three) Are you willing to fill for classes needed: Sure ;3 How active are you: I'm new to the server, and I'm attending university, so not very sure, but probably at least an hour daily, maybe more on weekends. Timezone: (GMT-6) Thanks (Shout out to Ray haha)! hope to have fun with you guys ;D
  3. I did try running dinput as administrator ): Oh no, the font was totally tiny! (I know because the day before yesterday it was fine) But Thanks!!! that alternative method worked :,D Ok so I failed as a 2018 human being, hadn't Googled the FnLk haha. For now, I think I can use the Fs by pressing Fn always before the Fkey :s The Fn Lock method I found didn't work (Pressing Fn + Esc).
  4. Ok so I kinda fixed it? Instead of dinput.ini (Itried modifying it there but it told me I didn't have permission), I modified the window height and width on AnomalyRO Settings. Now the issue is that all the font looks too small. Oh, and the DirectX thing didn't work either. Regarding the F keys, I tried setting them there but it just changes the hotkey to "Specified value" and the F keys keep doing their own thing. (Thanks for answering!)
  5. Hi! I get the error message "Cannot init d3d OR grf file has problem". I found the FAQ solution but it didn't work: I tried all of the 4 options of graphic devices available, the different resolutions and toggled full-screen mode on and off )': I ran the game the day before yesterday! Also, how can I use the F keys as shortcuts in-game? When I press them, my laptop just does the usual things (My F2 lowers the volume, F3 raises it, etc.) *I reinstalled but the window size is way too small, I switch to full-screen and the error returns.
×